Отказ от eAccelerator (Bitrix), update

Битрикс давно отказался от eAccelerator, но старые ошибки преследуют нас до сих пор. Что делать если вы не можете обновить свою CMS или не можете избавиться от красной надписи «Срок работы пробной версии продукта истек. Через две недели этот сайт полностью прекратит свою работу.», хотя все лицензионные ключи прописаны корректно?

Решение:
Переходим на OPcache или xcache. Переключаем версию php c 5.3 на более высокую (5.4, 5.5). Как это сделать в CPanel на Агаве (аналогичные действия и в других системах управления хостингом). Находим в меню пункт «Выбор версии PHP».

В выпадающем списке выбираем нужную нам версию (к примеру 5.5). Нажимаем «Изменить».

You may also like...

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *



Отправляя данную форму, вы подтверждаете свое согласие на обработку персональных данных на условиях и для целей, определенных политикой конфиденциальности.